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2. About this document

This is the user's manual for the LORD MicroStrain module.

2.1. Legend

The following symbols and formats will be used throughout the document.

Important
It gives you important information about the subject.
Please read carefully!

Hint
It gives you a hint or provides additional information about a subject.

Example
Gives you an example of a specific subject
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3. General information

A summary of need-to-know information and links that will help you with product selection, connection,
and configuration of the measurement system.

3.1. Supported devices

Wireless Sensor Nodes USB Devices

G-Link-200 Yes Wireless Gateways

G-Link-200-R No WSDA-2000 Yes

SG-Link-200 Yes WSDA-200-USB Yes

TC-Link-200 Yes WSDA-Base-101-LXRS No

V-Link-200 Yes WSDA-Base-LXRS No

G-Link-200-OEM Yes

SG-Link-200-OEM Yes Inertial sensing

TC-Link-200-OEM Yes 3DM-GQ7 Yes

RTD-Link-200 No 3DM-GX5-25 Yes

Torque-Link-200 No 3DM-GX5-45 Yes

SHM-Link Yes

TC-Linc-6CH-LXRS No

Is your device not on the list? Please contact support+LORD@dewesoft.com
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3.2. Important information

Important
The LORDMicroStrain plugin requires a properly valid DewesoftX ® license.
For more information proceed to chapter Licensing.

Important
DewesoftX ® only supports the LXRS protocol, NOT LXRS+.

Important
Due to the nature of data transmission, LORD data is sent from Node to Gateway in burst-style
intervals to save battery life. As SensorConnect is made for this type of data stream and the
synchronization between devices is SoftSync-ed, it's not an issue for them to fill in samples as

they are received.
DewesoftX on the other hand requires a relatively fixed stream and cannot fill in data if it’s too old so
data loss is recorded. Such operation is important to us as our devices provide a constant stream of data
packets from where we also know that the device is working properly.

We tested some combinations and found repeatable results.
This type of data transfer becomes an issue if lower quantities of data are transmitted, for example,
3 channels on G-Link-200 with a sample rate 32Hz and less.
1 channel on SG-Link-200-OEM with a sample rate 32Hz or less
and 3 channels on V-Link- 200 with a sample rate 32Hz or less.

This is an issue of bandwidth so if more channels than described above, are used the system will work
fine. This is also true for other channel counts/ sample rates in this bandwidth range.
For more information contact support+LORD@dewesoft.com.
The number of connected nodes does not affect the probability of data loss.
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4. System configuration

To assemble the whole measurement chain you need a sensor, wireless node, gateway, and a PC.

WSDA wireless gateways coordinate communication between remote wireless sensor nodes and a local
computer. The gateways can be connected via Ethernet or USB.

Image 1. Explanation of device functions

5. SensorConnect software installation

SensorConnect is a software where you can configure all the gateways, nodes, and sensors.
You can download SensorConnect here. More information about SensorConnect can be found on the
webpage and in the Quick start guide.

Important
After configuring all the gateways and nodes in SensorConnect, please close the program,
before opening DewesoftX ®. The gateway cannot communicate with both software at the
same time.

LORD MicroStrain V24-1 7/33

https://www.microstrain.com/software#desktop
https://www.microstrain.com/software/sensorconnect
https://www.microstrain.com/software/sensorconnect
https://www.microstrain.com/sites/default/files/sensorconnect_qsg_8501-0063_rev_d.pdf


LORD MicroStrain plugin
SOFTWARE USER MANUAL

6. Ethernet configuration
The gateways WSDA-1500 andWSDA-2000 are connected to the measurement PC (e.g. S-BOX) via the
LAN port (TCP/IP for data transfer). If more than one gateway is connected, it is recommended to use an
Ethernet Switch.

Image 2. Gateway connection

The gateway is connected to the measurement unit via ethernet cable for data exchange.
To establish a communication between the gateway and the measurement system, the ethernet
interface on the PC and the ethernet interface/s on the gateway/s must be configured to use the same IP
address range (i.e. the subnet mask must match).
To find out the IP address of the WSDA gateway visit the WSDA Control Panel in Sensor Connect.

Image 3. Gateway IP address in WSDA Control Panel

Open Network connection settings on your PC:

● Define the IP address (192.168.0.10)
● Define the Subnet mask (255.255.255.0)
● Click OK to confirm the settings
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https://www.microstrain.com/wireless/wsda-1500
https://www.microstrain.com/wireless/WSDA-2000


LORD MicroStrain plugin
SOFTWARE USER MANUAL

Image 4. Ethernet card IPv4 definition

Open SensorConnect, select Add Device, and enter the devices IP address. After that, you will get a note
that the device was added.

Image 5. SensorConnect Add Device menu

Hint
For more information please refer to the LORD quick start guide or LORD User manual.
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7. USB connection

The gateway WSDA-2000 andWSDA-200-USB can be connected to the PC via a USB connection.
When you connect the gateway via USB, it is automatically recognized by the SensorConnect software.

Image 6. WSDA-200-USB Gateway

For more information, please take a look at the WSDA-200-USB datasheet or WSDA-200-USB User
manual.

8. DewesoftX ® LORD MicroStrain plugin

The LORD MicroStrain plugin enables DewesoftX ® to collect data from LORD MicroStrain wireless
gateways, which acquire the data from wireless sensor nodes. There are three operation modes:

● No Dewesoft hardware: LORD MicroStrain is running standalone.
● Soft sync: Gateway and Dewesoft hardware each run with their own internal clock.
● Demo mode: When no gateway is connected, DewesoftX ® will create a virtual one.

Current plugin version: Check on the Dewesoft download center

Minimum DewesoftX ® version: LORD MicroStrain plugin requires Dewesoft X3 SP4 or higher.

Supported gateways:

● WSDA-2000
● WSDA-1500
● WSDA-200-USB

Latest supported Visual C++ redistributable packages for Visual Studio is required before registering the
addon: The latest supported Visual C++ downloads
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9. Licensing

The plugin requires a valid DEWESOFT-X-PROF + DEWESOFT-PLUGIN-LORD-MicroStrain license or
DEWESOFT-X-ENTERPRISE.

To test the plugin, you can use an Evaluation license.

9.1. Licensing options and configurations

Stand-alone application
Using the LORD devices in a stand-alone application requires the following licenses:

DEWESOFT-X-PROF + DEWESOFT-PLUGIN-LORD-MicroStrain or
DEWESOFT-X-ENTERPRISE (MicroStrain plugin included)

Weather registered on the PC or activated with the help of a dongle.

Combined DAQ application
When using LORD devices in conjunction with Dewesoft DAQ, the DAQ will typically already have a
DEWESOFT-X-PROF pre-registered. In that case, you only need the following licenses:

DEWESOFT-PLUGIN-LORD-MicroStrain or
DEWESOFT-X-ENTERPRISE (MicroStrain plugin included)

9.2. Requesting an Evaluation License

You can request an Evaluation license from our homepage on the following LINK.

A. Click on Evaluation license
B. Fill out all the required fields
C. Click the Request license button
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https://www.dewesoft.com/registration#evaluation-license


LORD MicroStrain plugin
SOFTWARE USER MANUAL

9.3. Activating the Evaluation license

When you have received your trial license key, open DewesoftX ®, go to Options -> Settings, select
Licensing and expand the Create new license section. Enter the license code (3) and click the Register
online (4) button. Then your new license key will show up in the list and have the Status Valid.

Image 7. Dewesoft X Licence activation Image 8. Dewesoft X Licence confirmation
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10. Plugin installation

The LORD MicroStrain plugin can be downloaded from our webpage:

● 32-bit version of the plugin
● 64-bit version of the plugin

Simply extract the contents of LORDMicroStrain_vXX.XX.XX.zip[1] archive into the Addons folder of your
DewesoftX ® installation. (e.g., C:\Dewesoft\Bin64\Addons64\).

Then you can start DewesoftX ® as an administrator and register the plugin (extension). Click Options ->
Settings, select Extensions, and click the plus sign. Then find the LORD MicroStrain plugin in the list and
activate it (i.e. click the check-box that is shown in the picture on the right) – when the plugin does not
show up in the list, you may need to register it first.

Image 9. Procedure for adding LORDMictroStrain Extension

LORD MicroStrain V24-1 13/33

https://download.dewesoft.com/download-file/lordmicrostrain-x86zip
https://download.dewesoft.com/download-file/lordmicrostrain-x64zip


LORD MicroStrain plugin
SOFTWARE USER MANUAL

11. Registering the plugin

Before you can use Plugins in DewesoftX ®, they must be registered once. When DewesoftX ® is started
it will try to register all plugins (*.dll files) that it finds in the Addons folder. In order to do that,
DewesoftX® requires administrator permissions (because it must write to the Windows registry). When
DewesoftX® is not run with administrator permissions, the registration cannot be done automatically.

When the plugin does not show up in the Extensions list, you must press the Refresh button.

Image 10. Updating Extensions list

Hint
You may need to start DewesoftX ® as administrator (depending on the UAC settings of your
Windows user/installation). When you have pressed the Refresh button, the registration
Window will be shown for a short time. After that, you must restart DewesoftX ®.
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12. Hardware setup

After you have installed and enabled the plugin, start DewesoftX ® and go to Settings -> Extensions.

Image 11. LORDMicroStrain Extension configuration

The network can be run in synchronized or non-synchronized mode. Mixing synchronized and
non-synchronized nodes are not allowed, all nodes work either in synchronized or non-synchronized
mode. The network must be set to synchronized mode if nodes return structure health data.

Gateways are added by (static) IP addresses. When the connection is established with the device, data is
retrieved.

If you have a USB gateway, simply select Add USB gateway. The gateways will be automatically
recognized.

To add a wireless node, select a gateway and insert the node address.

12.1. Demomode

When no gateway is found, DewesoftX ® will create a virtual system denoted as “Demo gateway”. This is
only to show the basic plugin functionality. A sine signal is simulated on every channel.
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13. Channel setup

In the channel setup of the LORD MicroStrain plugin, you can activate/deactivate channels of the
connected wireless nodes.

Image 12. LORD channel configuration inside Dewesoft X

● If more than one gateway is connected, you can switch between the channel lists by selecting
the gateway in the dropdown list.

● Channel list: The channel list of each gateway is divided by nodes into sub-groups for easier
navigation.

Hint
To change channel properties, enter Config mode.

● In Config mode, it is possible to alter each channel name, color, unit, and scaling directly in the
channel list.

● The supported sample rates depend on the wireless node.
● If a channel is enabled/disabled or the sample rate is changed the network bandwidth is

updated.

Hint
To apply changes, press the apply changes button.

● If the bandwidth is exceeded the changes made to channels will not be applied.
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14. Typical configurations

14.1. G-Link-200 (wireless accelerometer node)

G-Link-200 + WSDA-2000 or WSDA-200-USB

● G-Link datasheet
● G-Link quick start guide
● G-Link User manual

Image 13. G-Link-200 and Gateway option

The G-Link-200 is a battery-powered wireless 3-axis accelerometer with a rugged, weatherproof
enclosure. The G-Link-200 provides extremely low noise waveform data, ideal for vibration, impact,
motion, and tilt applications.

Image 14. G-Link-200 description
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14.2. SG-Link-200-OEM

SG-Link-200-OEM + WSDA-2000 or WSDA-200-USB

● SG-Link-200-OEM datasheet
● SG-Link-200-OEM quick start guide
● SG-Link-200-OEM user manual

Image 15. SG-Link-200-OEM and gateway options

2-channel analog input node for precise measurement of strain gages, load cells, and pressure
transducers.

Image 16. SG-Link-200-OEM description
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Measurement example: Full bridge load cell

Image 17. WSDA-200-USB & SG-Link-200-OEM connected to a load cel

Image 18. Strain gage connection datasheet

Image 19. Load cell connections

LORD MicroStrain V24-1 19/33



LORD MicroStrain plugin
SOFTWARE USER MANUAL

14.3. V-Link-200

V-link-200 + WSDA-2000 or WSDA-200-USB

● V-Link-200 datasheet
● V-Link-200 quick start guide
● V-Link-200 user manual

Image 20. V-Link-200 and Gateway option

8 analog input channels. It includes onboard PGA, filtering, and high-resolution ADC for precise
measurement of a large range of sensor types including strain gauges, load cells, and pressure
transducers. It has 4 differential analog channels and 4 single-ended analog channels.

Image 21. V-Link-200 Terminal block connections

14.4. TC-Link-200

TC-link-200 + WSDA-2000 or WSDA-200-USB

● TC-Link-200 datasheet
● TC-Link-200 user manual
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Image 22. TC-Link-200 with Gateways

12-channel wireless sensor used for precise measurement of thermocouples and differential output
sensors. There is no calibration required. Select the desired thermocouple type and the node will output
accurate, low noise temperature or mV data.

Pinout and sensor wiring

Image 24. TC-Link-200 terminal pinout
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15. CAN device setup for Dewesoft (MV5)

A. Connect Dewesoft DSCAN2 device to a USB port on the computer and to MV5 in CAN0 port
through MV5 special cable. Power is provided through a USB port.

B. Start DewesoftX ® (license required unless using the trial version)
C. Start new Setup

Image 25. New setup button

D. The DSCAN2 device should be detected automatically. Once initiated, open the Settings menu
for CAN0 to configure.

● Settings may automatically launch when the software or a new session is started
● Access through Ch. Setup > CAN > CAN0 > tool symbol
● Access through Options > Settings from any menu tab

E. In Settings menu select Devices > Dewesoft Devices > DS-CAN2 > CAN0

● Operations mode = Read/write/acknowledge
● Default baud rate = any
● CAN plugin = None

Image 26. Read/write/acknowledge selection procedure

F. Close Settings and select Ch. Setup > CAN > CAN0

● Check Bus type = J1939

LORD MicroStrain V24-1 22/33



LORD MicroStrain plugin
SOFTWARE USER MANUAL

G. Import the DBC file that designates MV5 channels from the CAN data stream

● MV5_v1.3.dbc (or newer version as available)
● Will be on the MV5 product page on LORD website

Image 27. MV5 DBC import

H. Set up channels for data acquisition as needed

● Channel Min and Max to set the operational ranges
● Select Unused/Used button to enable and disable channels
● Other settings as needed
● Save channel setup

Image 28. Channel setup

I. Start data acquisition in the Measure tab

● Design custom widget layouts in the Design menu
○ Right-click on Custom or Recorder > Properties to name and save layouts
○ Access the Design menu bar and in the + More menu
○ Click on the widget to assign channels from the right column
○ Change widget settings in the left column
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Image 29. Measurement screen definition

● Click on Design to exit the design space and start measuring
○ Change axis ranges by clicking on the axis
○ Data is only recorded if the Store button is used

Image 30. Fine-tuning measurement screen and storing of data
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16. Inertial sensors

The 3DM®-GX5-25 is the smallest and lightest precision industrial AHRS available. It features a fully
calibrated and temperature compensated triaxial accelerometer, gyroscope, and magnetometer to
achieve the optimum combination of measurement qualities under all dynamic conditions.

The inertial sensors are also supported in the DewesoftX ® LORD plugin. If the device is connected via
USB select Add USB devices. If the device is connected via the Serial interface, select the correct COM
port and baud rate. After that select Add device.

Image 31. Adding devices in LORDMicroStrain extension

In the LORD setup you can select the sample rate and which channels you want to measure/store.
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Image 32. LORD device channel list example
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17. Warranty information

Notice
The information contained in this document is subject to change without notice.

Note:
Dewesoft d.o.o. shall not be liable for any errors contained in this document. Dewesoft MAKES NO
WARRANTIES OF ANY KINDWITH REGARD TO THIS DOCUMENT, WHETHER EXPRESS OR IMPLIED.
DEWESOFT SPECIFICALLY DISCLAIMS THE IMPLIEDWARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE. Dewesoft shall not be liable for any direct, indirect, special, incidental, or
consequential damages, whether based on contract, tort, or any other legal theory, in connection with
the furnishing of this document or the use of the information in this document.

The copy of the specific warranty terms applicable to your Dewesoft product and replacement parts can
be obtained from your local sales and service office. To find a local dealer for your country, please visit
https://dewesoft.com/support/distributors.

17.1. Calibration
Every instrument needs to be calibrated at regular intervals. The standard norm across nearly every
industry is annual calibration. Before your Dewesoft data acquisition system is delivered, it is calibrated.
Detailed calibration reports for your Dewesoft system can be requested. We retain them for at least one
year, after system delivery.

17.2. Support
Dewesoft has a team of people ready to assist you if you have any questions or any technical difficulties
regarding the system. For any support please contact your local distributor first or Dewesoft directly.

Dewesoft d.o.o.
Gabrsko 11a
1420 Trbovlje Slovenia

Europe Tel.: +386 356 25 300
Web: http://www.dewesoft.com
Email: Support@dewesoft.com
The telephone hotline is available Monday to Friday from 07:00 to 16:00 CET (GMT +1:00)

17.3. Service/repair
The team of Dewesoft also performs any kinds of repairs to your system to assure a safe and proper
operation in the future. For information regarding service and repairs please contact your local
distributor first or Dewesoft directly on https://dewesoft.com/support/rma-service.

17.4. Restricted Rights
Use Slovenian law for duplication or disclosure. Dewesoft d.o.o. Gabrsko 11a, 1420 Trbovlje, Slovenia /
Europe.
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17.5. Printing History
Versions and changes described in Documentation version history.

17.6. Copyright
Copyright © 2015-2019 Dewesoft d.o.o. This document contains information which is protected by
copyright. All rights are reserved. Reproduction, adaptation, or translation without prior written
permission is prohibited, except as allowed under the copyright laws. All trademarks and registered
trademarks are acknowledged to be the property of their owners.

17.7. Trademarks
We take pride in our products and we take care that all key products and technologies are registered as
trademarks all over the world. The Dewesoft name is a registered trademark. Product families (KRYPTON,
SIRIUS, DSI, DS-NET) and technologies (DualCoreADC, SuperCounter, GrandView) are registered
trademarks as well. When used as the logo or as part of any graphic material, the registered trademark
sign is used as a part of the logo. When used in text representing the company, product or technology
name, the ® sign is not used. The Dewesoft triangle logo is a registered trademark but the ® sign is not
used in the visual representation of the triangle logo.

18. Safety instructions
Your safety is our primary concern! Please be safe!

18.1. Safety symbols in the manual

Warning
Calls attention to a procedure, practice, or condition that could cause the body injury or death

Caution
Calls attention to a procedure, practice, or condition that could possibly cause damage to
equipment or permanent loss of data.

18.2. General Safety Instructions

Warning

The following general safety precautions must be observed during all phases of operation, service, and
repair of this product. Failure to comply with these precautions or with specific warnings elsewhere in
this manual violates safety standards of design, manufacture, and intended use of the product. Dewesoft
d.o.o. assumes no liability for the customer’s failure to comply with these requirements.

All accessories shown in this document are available as an option and will not be shipped as standard
parts.
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18.2.1. Environmental Considerations
Information about the environmental impact of the product.

18.2.2. Product End-of-Life Handling
Observe the following guidelines when recycling a Dewesoft system:

18.2.3. System and Components Recycling
Production of these components required the extraction and use of natural resources. The substances
contained in the system could be harmful to your health and to the environment if the system is
improperly handled at its end of life! Please recycle this product in an appropriate way to avoid
unnecessary pollution of the environment and to keep natural resources.

This symbol indicates that this system complies with the European Union’s requirements
according to Directive 2002/96/EC on waste electrical and electronic equipment (WEEE).
Please find further information about recycling on the Dewesoft web site www.dewesoft.com

Restriction of Hazardous Substances
This product has been classified as Monitoring and Control equipment and is outside the

scope of the 2002/95/EC RoHS Directive. However, we take care of our environment and the product is
lead-free.

18.2.4. General safety and hazard warnings for all Dewesoft systems
Safety of the operator and the unit depend on following these rules.

● Use this system under the terms of the specifications only to avoid any possible danger.
● Read your manual before operating the system.
● Observe local laws when using the instrument.
● DO NOT touch internal wiring!
● DO NOT use higher supply voltage than specified!
● Use only original plugs and cables for harnessing.
● You may not connect higher voltages than rated to any connectors.
● The power cable and connector serve as Power-Breaker. The cable must not exceed 3 meters, the

disconnect function must be possible without tools.
● Maintenance must be executed by qualified staff only.
● During the use of the system, it might be possible to access other parts of a more comprehensive

system. Please read and follow the safety instructions provided in the manuals of all other
components regarding warning and security advice for using the system.

● With this product, only use the power cable delivered or defined for the host country.
● DO NOT connect or disconnect sensors, probes or test leads, as these parts are connected to a

voltage supply unit.
● Ground the equipment: For Safety Class 1 equipment (equipment having a protective earth

terminal), a non-interruptible safety earth ground must be provided from the mains power
source to the product input wiring terminals.

● Please note the characteristics and indicators on the system to avoid fire or electric shocks. Before
connecting the system, please read the corresponding specifications in the product manual
carefully.
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● The inputs must not, unless otherwise noted (CATx identification), be connected to the main
circuit of category II, III and IV.

● The power cord separates the system from the power supply. Do not block the power cord, since
it has to be accessible for the users.

● DO NOT use the system if equipment covers or shields are removed.
● If you assume the system is damaged, get it examined by authorized personnel only.
● Adverse environmental conditions are Moisture or high humidity Dust, flammable gasses, fumes

or dissolver Thunderstorm or thunderstorm conditions (except assembly PNA) Electrostatic fields,
etc.

● The measurement category can be adjusted depending on module configuration.
● Any other use than described above may damage your system and is attended with dangers like

short-circuiting, fire or electric shocks.
● The whole systemmust not be changed, rebuilt or opened.
● DO NOT operate damaged equipment: Whenever it is possible that the safety protection features

built into this product have been impaired, either through physical damage, excessive moisture,
or any other reason, REMOVE POWER and do not use the product until the safe operation can be
verified by service-trained personnel. If necessary, return the product to Dewesoft sales and
service office for service and repair to ensure that safety features are maintained.

● If you assume a more riskless use is not provided anymore, the system has to be rendered
inoperative and should be protected against inadvertent operation. It is assumed that a more
riskless operation is not possible anymore if the system is damaged obviously or causes strange
noises. The system does not work anymore. The system has been exposed to long storage in
adverse environments. The system has been exposed to heavy shipment strain.

● Warranty void if damages caused by disregarding this manual. For consequential damages, NO
liability will be assumed!

● Warranty void if damage to property or persons caused by improper use or disregarding the
safety instructions.

● Unauthorized changing or rebuilding the system is prohibited due to safety and permission
reasons (CE).

● Be careful with voltages >25 VAC or >35 VDC! These voltages are already high enough in order to
get a perilous electric shock by touching the wiring.

● The product heats during operation. Make sure there is adequate ventilation. Ventilation slots
must not be covered!

● Only fuses of the specified type and nominal current may be used. The use of patched fuses is
prohibited.

● Prevent using metal bare wires! Risk of short circuit and fire hazard!
● DO NOT use the system before, during or shortly after a thunderstorm (risk of lightning and high

energy over-voltage). An advanced range of application under certain conditions is allowed with
therefore designed products only. For details please refer to the specifications.

● Make sure that your hands, shoes, clothes, the floor, the system or measuring leads, integrated
circuits and so on, are dry.

● DO NOT use the system in rooms with flammable gasses, fumes or dust or in adverse
environmental conditions.

● Avoid operation in the immediate vicinity of high magnetic or electromagnetic fields,
transmitting antennas or high-frequency generators, for exact values please refer to enclosed
specifications.

● Use measurement leads or measurement accessories aligned with the specification of the
system only. Fire hazard in case of overload!
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● Lithium ion batteries are classified as not hazardous when used according to the
recommendations of the manufacturer described in Battery Safety Data Sheet, which is available
for download from this link.

● Do not switch on the system after transporting it from a cold into a warm room and vice versa.
The thereby created condensation may damage your system. Acclimatize the system unpowered
to room temperature.

● Do not disassemble the system! There is a high risk of getting a perilous electric shock. Capacitors
still might be charged, even if the system has been removed from the power supply.

● The electrical installations and equipment in industrial facilities must be observed by the security
regulations and insurance institutions.

● The use of the measuring system in schools and other training facilities must be observed by
skilled personnel.

● The measuring systems are not designed for use in humans and animals.
● Please contact a professional if you have doubts about the method of operation, safety or the

connection of the system.
● Please be careful with the product. Shocks, hits and dropping it from already- lower level may

damage your system.
● Please also consider the detailed technical reference manual as well as the security advice of the

connected systems.
● This product has left the factory in safety-related flawlessness and in proper condition. In order to

maintain this condition and guarantee safety use, the user has to consider the security advice
and warnings in this manual.

EN 61326-3-1:2008
IEC 61326-1 applies to this part of IEC 61326 but is limited to systems and equipment for industrial
applications intended to perform safety functions as defined in IEC 61508 with SIL 1-3.

The electromagnetic environments encompassed by this product family standard are industrial, both
indoor and outdoor, as described for industrial locations in IEC 61000-6-2 or defined in 3.7 of IEC 61326-1.

Equipment and systems intended for use in other electromagnetic environments, for example, in the
process industry or in environments with potentially explosive atmospheres, are excluded from the
scope of this product family standard, IEC 61326-3-1.

Devices and systems according to IEC 61508 or IEC 61511 which are considered as “operationally
well-tried”, are excluded from the scope of IEC 61326-3-1.

Fire-alarm and safety-alarm systems, intended for the protection of buildings, are excluded from the
scope of IEC 61326-3-1.
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19. Documentation version history

Version Date Notes

1.0 26.4.2018 Initial document

1.1 16.5.2018 Minor changes

2.0 23.7.2019 Needed hardware. Added links to LORD webpage and manual,
added USB connection and SensorConnect, Typical configurations.

2.1 29.1.2020 Newmanual template, added Can device setup MV5, added
inertial sensors, minor corrections

V21-1 22.9.2021 New template

V22-1 17.05.2022 Image captions, List of supported devices on top, Emphasis on
important information on top

V22-2 Spell check, Important & Hint updates,

V22-3 5.7.2022 Supported devices table update
LXRS compatibility note
Low frequency data loss warning

V24-1 04.1.2024 Better explanation of Licencing
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